Jump to content
SASS Wire Forum
Sign in to follow this  
Pat Riot, SASS #13748

SASS Management - I think y'all need to fix this

Recommended Posts

Good Morning,

Since I returned to SASS a few months ago there has been an ongoing issue that I know has been commented on numerous times here on the Wire. That issue is the Wire itself and issues regarding posting photos and not being able to access the Wire from various sites on various types of computers or personal electronic equipment. It reminds me of when I joined SASS and jumped on the WIre in 1997.

 

When I first decided to come back to SASS I was using my iPhone trying to Google SASS info on line and I just couldn't get to the SASS links from Google. It almost appeared that it was non-existent. The query would go out and NOTHING. I found that if I wanted to access any SASS website, forum or page I had to use other means, like: Safari. On my PC I tried Google, Yahoo, and Bing but could not access SASS through links. I had to enter the address in the Tool Bar and hit GO then I could save the link i favorites to gain access. It was the same when I got a Chromebook.

 

Perhaps many might call me a bit of a Luddite when it comes to computers and such but I know this is a problem and has been a problem for months. What bothers me more is How many people out there might be interested in CAS and SASS but cannot access even basic searches on line?

 

Two people I work with recently asked me about SASS and possibly looking into Cowboy Action Shooting. I told them about the Web SIte and the Forums. They both came back to me later and said something like; "Did that cowboy group you belong to go under or are they having problems? I can't access anything about them on line".

 

Every time I am doing an online search for firearms related queries and I see a link to SASS or the SASS Forums it is not accessible. EVERY TIME. No mater what search engine I use. This isn't 1997, Folks, this is 2017. I understand that SASS has a contractor or service doing the website ad the Wire Forums. I also understand that SASS is strapped for cash due to member numbers being down. MAYBE THIS MIGHT BE ONE REASON WHY?

 

Don't get me wrong, I am not angry or disgruntled but I am concerned. But don't get me started on the silliness one needs to go through to post a picture. Like I said, this is 2017, not 1997. Seriously, SASS needs to fix some things and people not having access that might be interested in SASS does any of us or SASS any good as we all love this sport. This becomes a lifestyle for some.

 

And Pards, everyone here knows how to access these sites so please don't tell me and everyone else how you go about getting into SASS links. I am not concerned how you get here or there. I am concerned that online SASS appears to be DEAD.

 

Don't believe me? Try these links as if you are someone doing a search and you have no idea about anything in regards to SASS or the Wire.

 

There, I have said my piece. Flame away, agree, disagree, whatever. But someone in SASS management needs to look into this. Thank You

 

Kindest Regards,

Pat Riot :FlagAm:

 

A Google search I did when looking into Plainsman rifles. Click the top link to the Wire....

https://www.google.com/search?q=what+is+plainsman+in+SASS&rlz=1CASMAI_enUS724US724&oq=what+is+plainsman+in+SASS&aqs=chrome..69i57.7615j0j8&sourceid=chrome&ie=UTF-8#q=what+rifle+for+plainsman+in+SASS

 

GOOGLE:

https://www.google.com/search?q=SASS&rlz=1CASMAI_enUS724US724&oq=SASS+&aqs=chrome..69i57j69i60l3j69i59j0.8058j0j8&sourceid=chrome&ie=UTF-8#q=single+action+shooting+society

 

BING:

https://www.bing.com/search?q=sass+wire+forum&qs=HS&pq=sass&sc=8-4&cvid=B8E616F194854ED1B10FF3C05C39C081&FORM=QBLH&sp=1

 

YAHOO:

https://search.yahoo.com/search;_ylc=X3oDMTFiaHBhMnJmBF9TAzIwMjM1MzgwNzUEaXRjAzEEc2VjA3NyY2hfcWEEc2xrA3NyY2hhc3Q-?p=sass+wire+forum&fr=yfp-t-s&fp=1&toggle=1&cop=mss&ei=UTF-8

Share this post


Link to post
Share on other sites

Good Morning,

Since I returned to SASS a few months ago there has been an ongoing issue that I know has been commented on numerous times here on the Wire. That issue is the Wire itself and issues regarding posting photos and not being able to access the Wire from various sites on various types of computers or personal electronic equipment. It reminds me of when I joined SASS and jumped on the WIre in 1997.

 

When I first decided to come back to SASS I was using my iPhone trying to Google SASS info on line and I just couldn't get to the SASS links from Google. It almost appeared that it was non-existent. The query would go out and NOTHING. I found that if I wanted to access any SASS website, forum or page I had to use other means, like: Safari. On my PC I tried Google, Yahoo, and Bing but could not access SASS through links. I had to enter the address in the Tool Bar and hit GO then I could save the link i favorites to gain access. It was the same when I got a Chromebook.

 

Perhaps many might call me a bit of a Luddite when it comes to computers and such but I know this is a problem and has been a problem for months. What bothers me more is How many people out there might be interested in CAS and SASS but cannot access even basic searches on line?

 

Two people I work with recently asked me about SASS and possibly looking into Cowboy Action Shooting. I told them about the Web SIte and the Forums. They both came back to me later and said something like; "Did that cowboy group you belong to go under or are they having problems? I can't access anything about them on line".

 

Every time I am doing an online search for firearms related queries and I see a link to SASS or the SASS Forums it is not accessible. EVERY TIME. No mater what search engine I use. This isn't 1997, Folks, this is 2017. I understand that SASS has a contractor or service doing the website ad the Wire Forums. I also understand that SASS is strapped for cash due to member numbers being down. MAYBE THIS MIGHT BE ONE REASON WHY?

 

Don't get me wrong, I am not angry or disgruntled but I am concerned. But don't get me started on the silliness one needs to go through to post a picture. Like I said, this is 2017, not 1997. Seriously, SASS needs to fix some things and people not having access that might be interested in SASS does any of us or SASS any good as we all love this sport. This becomes a lifestyle for some.

 

And Pards, everyone here knows how to access these sites so please don't tell me and everyone else how you go about getting into SASS links. I am not concerned how you get here or there. I am concerned that online SASS appears to be DEAD.

 

Don't believe me? Try these links as if you are someone doing a search and you have no idea about anything in regards to SASS or the Wire.

 

There, I have said my piece. Flame away, agree, disagree, whatever. But someone in SASS management needs to look into this. Thank You

 

Kindest Regards,

Pat Riot :FlagAm:

 

A Google search I did when looking into Plainsman rifles. Click the top link to the Wire....

https://www.google.com/search?q=what+is+plainsman+in+SASS&rlz=1CASMAI_enUS724US724&oq=what+is+plainsman+in+SASS&aqs=chrome..69i57.7615j0j8&sourceid=chrome&ie=UTF-8#q=what+rifle+for+plainsman+in+SASS

 

GOOGLE:

https://www.google.com/search?q=SASS&rlz=1CASMAI_enUS724US724&oq=SASS+&aqs=chrome..69i57j69i60l3j69i59j0.8058j0j8&sourceid=chrome&ie=UTF-8#q=single+action+shooting+society

 

BING:

https://www.bing.com/search?q=sass+wire+forum&qs=HS&pq=sass&sc=8-4&cvid=B8E616F194854ED1B10FF3C05C39C081&FORM=QBLH&sp=1

 

YAHOO:

https://search.yahoo.com/search;_ylc=X3oDMTFiaHBhMnJmBF9TAzIwMjM1MzgwNzUEaXRjAzEEc2VjA3NyY2hfcWEEc2xrA3NyY2hhc3Q-?p=sass+wire+forum&fr=yfp-t-s&fp=1&toggle=1&cop=mss&ei=UTF-8

Those links all work fine on my laptop, cell and tablet????

Share this post


Link to post
Share on other sites

They all work fine on my I-Phone 6 and my I-Mac using Google Chrome!

Share this post


Link to post
Share on other sites

Pards,

They may work for you but they do not work on my 2 iPhones, my Dell PC, my work PC, the Samsung S7 that I had for work for 2 months or my Chromebook. They do not work for 4 different people that I personally know tried to access SASS from their PCs and smart phones.

 

Something is amiss and needs to be addressed. It may be that your links are established. I am not savvy enough regarding computers and smart phone technology to know why this works for some but not others.

Share this post


Link to post
Share on other sites

Pards,

They may work for you but they do not work on my 2 iPhones, my Dell PC, my work PC, the Samsung S7 that I had for work for 2 months or my Chromebook. They do not work for 4 different people that I personally know tried to access SASS from their PCs and smart phones.

 

Something is amiss and needs to be addressed. It may be that your links are established. I am not savvy enough regarding computers and smart phone technology to know why this works for some but not others.

I know many more than 4 people that access SASS from their pc's and phones. Maybe you better look into upgrading your devices or something!! I'm no computer expert, in fact I'm probably worse at it than you are but I really think you're blaming the wrong people!

 

I have noticed that since I updated my I-Mac and starting using Google Chrome I have to sign in to SASS but on my phone I don't. Oh well...good luck!!

Share this post


Link to post
Share on other sites

Buy a PC and not a liberal, commie, Mac.

 

MacUsers.jpg

Rolan, I think you were just dying to find a place that you could use this poster. :D:lol:

 

I am copying this and sending to a friend of mine that is a Mac user. Hahaha...He won't get a kick out of it, but I will ;)

Share this post


Link to post
Share on other sites

I'm with Pat.

  • Like 1

Share this post


Link to post
Share on other sites

Rolan, I think you were just dying to find a place that you could use this poster. :D:lol:

 

I am copying this and sending to a friend of mine that is a Mac user. Hahaha...He won't get a kick out of it, but I will ;)

 

 

True enough Pat. Along with this one...

Heres%20a%20nickel%20Windows.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Pat- except for the iPhones - believe you have alot of junk that has to be addressed:

Register & Errors & Useless files - install SpeedZooka ... https://zookaware.com/speedzooka.php

AntiMalware & Malicious website protection ... https://www.malwarebytes.com/

 

iPhones - check for applicable softwre to install on them

And as for the browsers, the links all work perfectly using Firefox too

 

Share this post


Link to post
Share on other sites

I know many more than 4 people that access SASS from their pc's and phones. Maybe you better look into upgrading your devices or something!! I'm no computer expert, in fact I'm probably worse at it than you are but I really think you're blaming the wrong people!

 

I have noticed that since I updated my I-Mac and starting using Google Chrome I have to sign in to SASS but on my phone I don't. Oh well...good luck!!

You may be right Rye, but I find it odd that people that do not frequent the Wire or the SASS website cannot access it. I have a hard time believing that with all the devices that I have access to that only mine do not work when going through search engines. The people I mentioned are not SASS members or Cowboy shooters and have never accessed SASS' websites. I do know that my son-in-law, who is very computer / tech savvy told me that something is wrong with the address set up SASS has with Google but I really can't recall his exact words.

 

I look at it this way, if non-SASS people cannot access SASS links or even half cannot without going through extra steps to do so how long do you all think it would be before SASS HQ would find this out without someone bringing it to their attention?

 

I am not trying to stir up trouble, start arguments or be difficult. I am concerned that there is a problem that SASS may not be aware of. I will be the first to admit that I am terrible when it comes to computers and smart phone technology but I am not a complete Luddite. I didn't post this on a whim. I have been seeing this for 4 months now on many devices using the internet in many settings and going through different servers. Heck, I was in Cabela's yesterday trying to use my phone to look at the rulebook in regards to Plainsman rifles using LTE, not wireless and I could not get the SASS link to work.

 

I don't know, but I find it odd. If it's no problem for anyone but me, so be it. I have access, otherwise I wouldn't be here posting this.

Share this post


Link to post
Share on other sites

OK, maybe I am getting too deep into this but Active Server Pages are known to be a problem with Apple products. I never buy online from my iPad because of the possibility of getting part way through a transaction and having it hang or simply go into lala-land.

 

That said all of the links returned from the search resolve except SASS.

Share this post


Link to post
Share on other sites

Hi Pat,

 

I see the problem. When I Google "single action shooting society," I get many links. However, when I select one of the links, only a blank page shows up.

 

I will have it checked out.

 

Regards,

 

Allie

  • Like 1

Share this post


Link to post
Share on other sites

Pat Riot and the others are not imagining things and it is not an out of date browser issue, a MAC issue, Linux Issue, or a smart phone issue.

 

I am running firefox 50.1.1 and if I use my bookmarks to access the website it works fine. If I type in www.sassnet.com it works

 

HOWEVER, If I do a google search for "SASS" and then click on the link google provides a blank page opens. Same results occur if I do a search on "SASS Forums" the link opens to a blank page.

 

Exact same thing happens if I do the same google searchs in Chrome Version 49.0.2623.87 (64-bit) or if I use version 55.0.2883.87 (64-bit)

 

I tried it on a brand new Acer Chromebook using Chromium and if I perform the same two google searchs and click on the links both open to a blank page.

Chromium Version 55.0.2883.103(64 bit)

 

The link Chrome and Chromium tried to open is http://www.sassnet.com/art/common.php

 

In both browsers doing a search on SASS using Yahoo search and clicking on the link in the search results also brings up a blank page.

 

Using the DuckDuckGo search engine worked in FireFox, and both version of Chrome but not Chromium.

 

This access issue is not imagined by a few hapless souls . It is real and who knows how many people it is effecting. Pretty hard to complain about accessing a site when all you get is a blank page.

Edited by Sedalia Dave
  • Like 1

Share this post


Link to post
Share on other sites

Okay, so I am not imagining things...Whew...I know I am not the sharpest knife in the drawer sometimes, especially when it comes to computers.

Share this post


Link to post
Share on other sites

PS Those of you who do not see a problem, did you select a link from the Google search results?

Yes, the links bring up the page in question. There are some settings on your browser than need to be addressed. To tell the truth... I don't know what they are, but... for one, you need to have cookies enabled. And use a quality anti-virus software, one of the worst, (from a hardware utilization standpoint), is also one of the most popular, it takes so much memory and so much control of what you can see it'll ruin your internet experience. If you have any censor settings activated on your devices, you're relinquishing control of what the machine will allow you to view. The above is how my son set up my computer... I personally don't know enough to tell any details, but any savvy computer builder should be able to reset your device to allow you full control.

Share this post


Link to post
Share on other sites

It looks like Dave was typing while I was. I do know how to be brief.

 

Anyway, I've already reported it.

That is the technician / troubleshooter in me explaining that the problem so that the IT person can see examples of what does and doesn't work.

 

I fall back into that mode automatically whenever someone tells me that what I know is an issue cannot be duplicated by them.

Share this post


Link to post
Share on other sites

Hi Griff,

 

That has merit. However, it seems that the problem is relatively common and only occurs on the SASS site. I have never had a blank page come up on any other link that Google or Bing found. Therefore, I am hoping the Tech can make a change that will enable the SASS forums to work like other sites.

 

Regards,

 

Allie

Share this post


Link to post
Share on other sites

Work on my android phone, dell desktop and laptop computer, nook reader, asus tablet. Could be operator error.

Share this post


Link to post
Share on other sites

I've found the same thing using search engines. If the link is to SASS forum it may or my not come up. I was able to hit about half of Pat's OP links and the others ---just a blank page. Really need to fix the photo posting issue. It's the only forum I use that you can't post directly from a PC. But yet you can post your avitar from the PC---Go figger!

Share this post


Link to post
Share on other sites

This is strange. I have a Mac and use regular old Apple Safari for searches and Google is set as the default provider. If I type in something about SASS in Safari everything works fine. My IPhone has never had a problem getting onto SASS. However, if I type Google in the Safari search bar and go to the Google page and then type in something about SASS in the Google search bar I do get a blank page. The only other time I have trouble getting to SASS is when I am on WiFi. A lot of businesses have filters on their WiFi to block pornography and violent sites.

 

P.S. I just tried DuckDuckGo and the SASS website comes up as a blank page.

Edited by Larsen E. Pettifogger, SASS #32933
  • Like 1

Share this post


Link to post
Share on other sites

When I log in to the forum the I get this address

 

http://www.sassnet.com/forums/index.php?showtopic=258995

 

When I use the links provided the address looks like this

 

http://www.sassnet.com/forums/index.php?showforum=12 and I get a blank page.

 

So I think the link is corrupted that is displayed somehow?

  • Like 1

Share this post


Link to post
Share on other sites

Never tired that till now. Both Google and Hayoo brought up the links. When clicked on them just a blank page for me.

  • Like 1

Share this post


Link to post
Share on other sites
Guest Grass Range #51406

I have had access problems getting on SASS site for 3 months. Asked why and got nowhere. The only way I could get to the site was find the Handbook, arrow down to page 31 and click on the website address. Then sometimes the SASS homepage will open and I can go to the forum

Share this post


Link to post
Share on other sites

Get to the correct page via the SASS website and bookmark it. Not rocket science. SASS is not Google. Not their problem; it is on your nickel.

Share this post


Link to post
Share on other sites

Get to the correct page via the SASS website and bookmark it. Not rocket science. SASS is not Google. Not their problem; it is on your nickel.

It is obvious you do not understand the problem.

  • Like 1

Share this post


Link to post
Share on other sites

Here's the scoop folks. The outage from google starting about 4-ish days ago seems to be the result of what may be a new attack vector. A URL in the sass mercantile was reported as being in violation of the DMCA, and affected the whole site when accessed via http://www... which brings the next point. There are many issues with the current site and forums, including different pages when accessed via http VS https. We are tackling these issues as efficiently as possibly, but the permanent solution is to launch a new site and new forums that will address the issues with both. This site is nearing completion. There are only a few pieces left to be addressed before it is ready. We will let everyone know a few days before the new site is ready to launch. There may be an outage or two between now and then, but rest assured that we are well aware of the issues with the existing site and forums, and are working rapidly to permanently resolve all of them.

Share this post


Link to post
Share on other sites

Sounds good! Will we b

Here's the scoop folks. The outage from google starting about 4-ish days ago seems to be the result of what may be a new attack vector. A URL in the sass mercantile was reported as being in violation of the DMCA, and affected the whole site when accessed via http://www... which brings the next point. There are many issues with the current site and forums, including different pages when accessed via http VS https. We are tackling these issues as efficiently as possibly, but the permanent solution is to launch a new site and new forums that will address the issues with both. This site is nearing completion. There are only a few pieces left to be addressed before it is ready. We will let everyone know a few days before the new site is ready to launch. There may be an outage or two between now and then, but rest assured that we are well aware of the issues with the existing site and forums, and are working rapidly to permanently resolve all of them.

Sounds good.

 

Will we be able to post pictures direct?

  • Like 1

Share this post


Link to post
Share on other sites

Hi Pat,

 

I see the problem. When I Google "single action shooting society," I get many links. However, when I select one of the links, only a blank page shows up.

 

I will have it checked out.

 

Regards,

 

Allie

Ms. Mo, I did just that (Google "single action shooting society) and clicked on the first 7 links listed and I had no problem. I also went to all of Pat Riot's links in his original post and had no problem. Everything appeared to work fine. I always got into the SASS website. I don't know......maybe I don't understand the problem.

Share this post


Link to post
Share on other sites

James, just so you know, this has been happening for 4 months in regards to access from Google and Yahoo.

 

Regardless, thank you for working on it.

Share this post


Link to post
Share on other sites

Their in trouble now, James is on it!!

Share this post


Link to post
Share on other sites

No problem on my iPad or laptop except the delay required between posts

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.