Jump to content
SASS Wire Forum

Recommended Posts

Anyone have any ideas why I cannot open the Saloon (ACS) on my computer?  Every attempt gives a response

 

This page isn't working

forums.sassnet.com is currently unable to handle this request

http error 500 

 

:huh:

 

I had just posted the start of a new thread (which disappeared) and that was all she wrote.  :(

Edited by Hardpan Curmudgeon SASS #8967
  • Sad 1
Link to comment
Share on other sites

This is a generic "server has pooped the bed" message.
Or, as the Eight Ball used to say, "Reply Hazy, Try Again Later."

Every computer needs a regular enema.
Reboot your machine and try again.

Link to comment
Share on other sites

I have a similar issue on both my PC computer and iPhone.  I will open the Saloon forum and all is well.  I go to sign in and when I open the Saloon all I get a blank white screen.  I can go to the Wire and it's fine.  Go back to the Saloon and blank white screen.   Like bgavin advised, I will get off the internet and clear history, cookies, etc.  Then back on an go to the Saloon again and about 3/4 of the time that works when I sign in.  Other times, I just have to surf other websites for awhile and come back to the Saloon and sign in again and for some mysterious reason, I can get in and all is fine.  Again, this issue is only with the SASS Wire Saloon and Saloon only!  Go figure?

Link to comment
Share on other sites

IMO, deleting cookies is mostly a waste of time.
It is especially painful when you have a ton of business related cookies, and your machine is now brain dead because they are all gone.

You can selectively delete cookies if so inclined.

IMO, the reboot enema cures a whole lot of problems.
So does have a great steak dinner and a cold beer and trying again in the morning after their online problems have shaken out.

  • Thanks 1
Link to comment
Share on other sites

11 hours ago, bgavin said:

This is a generic "server has pooped the bed" message.
Or, as the Eight Ball used to say, "Reply Hazy, Try Again Later."

Every computer needs a regular enema.
Reboot your machine and try again.

 

Computers are not really my thing, but I'm not having any problems, so I'm blessed.   

Could it have anything to do with how data intensive the Saloon is?

We've got a huge backlog of cartoons, memes, videos, wordy words, and who knows what else that have to be loaded...  Like I said, this is not my forte.

Would pruning the Saloon lessen the time it takes to load?   You know more about this stuff than I do... so just wondering.

 

  • Like 1
Link to comment
Share on other sites

13 hours ago, Hardpan Curmudgeon SASS #8967 said:

Anyone have any ideas why I cannot open the Saloon (ACS) on my computer?  Every attempt gives a response

 

This page isn't working

forums.sassnet.com is currently unable to handle this request

http error 500 

 

:huh:

 

I had just posted the start of a new thread (which disappeared) and that was all she wrote.  :(

I have an I-Mac that's about 10 years old and a new IPhone, no problems at all, not ever! Maybe get a Mac??

Link to comment
Share on other sites

Has always worked basically OK on my PC and my Android phone. I stay logged in, don't know if that makes any difference. Sometimes on the phone as a page starts to appear it goes all white and quick finger swipe brings it back. If it gets annoying, I close the browser and re launch.

  • Like 1
Link to comment
Share on other sites

I access the Saloon via a Win7 Pro workstation and recently with an iPhone 13.
My workstation, my big file server and VMware virtual host all get powered down nightly.
I have some 25 virtual machines on the VM host, so it is only powered up when needed.

Windows is a highly complex operating system (so is the Mac).
WinXP was comprised of some 50 million lines of code.


One of the reasons why computers need frequent enemas is because their application programs allocate memory, then lose it when the close.
This results in orphaned chunks of memory (memory leak), which is recovered after a reboot.
The root cause is mostly caused by application programs, and not Windows/Mac OS itself.

Each web site is mostly a custom written application.
The vast majority use the PHP development language, which runs on Linux and Windows servers.
The Saloon appears to be running the Invision Power Board product.
Platform type is unknown to me.

https://en.wikipedia.org/wiki/Comparison_of_Internet_forum_software

Link to comment
Share on other sites

Damn, but this is frustrating.

 

I've cleared the cookies, history, tried both Chrome and Edge, closed everything that was running, re-booted multiple times...

 

I can only access the Saloon (ACS!) on my li'l tablet - but one finger typing don't cut it.  :(

 

ONLY the Saloon!  :wacko:

 

This page isn't working

forums.sassnet.com is currently unable to handle this request

http error 500 

 

Link to comment
Share on other sites

ive not had this issue but im very computer limited so ill keep reading as this gets solved for future reference should the need arise ............i always type one fingered , my typing class was back in summer of 1965 , i almost failed it , back then i figured id never need it - after all the girls were the typist/secretaries back them , they took short hand too , my first wife had a great job doing both a few years later so i never needed to improve , 

 

sorry no offense meant to the gals among us ....different era , different thinking , actually my shortcoming when it comes right down to it 

Edited by watab kid
Link to comment
Share on other sites

My Addy bar shows httpS: not http:

 

Hyper text transfer protocol versus hypertext transfer protocol SECURE

 

Are you logged into the site?

  • Like 1
Link to comment
Share on other sites

23 hours ago, Hardpan Curmudgeon SASS #8967 said:

Anyone have any ideas why I cannot open the Saloon (ACS) on my computer?  Every attempt gives a response

 

This page isn't working

forums.sassnet.com is currently unable to handle this request

http error 500 

 

:huh:

 

I had just posted the start of a new thread (which disappeared) and that was all she wrote.  :(

You're here!

Link to comment
Share on other sites

Posted (edited)
23 minutes ago, Dusty Devil Dale said:

You're here!

 

Only on my tablet... still get that #*$&^% message on my laptop.  :(

 

Actually, if I get a notification that I have an reply I can click on it and it will take me to that post IN THE SALOON!  I can reply to that one post... but cannot get into the Saloon proper.

 

Aarrgghh...!!!  :wacko:

Edited by Hardpan Curmudgeon SASS #8967
Link to comment
Share on other sites

19 hours ago, Texas Joker said:

My Addy bar shows httpS: not http:

 

Hyper text transfer protocol versus hypertext transfer protocol SECURE

 

Are you logged into the site?

Hardpan, check for this.
If you are trying to use the obsolete "http" it will always fail.

Must be:  "https://forums.sassnet.com....

Note the "s" for "secure"
Mandatory these days, nearly everywhere.

  • Thanks 1
Link to comment
Share on other sites

I think I'm back!  :)

 

Not quite sure how or why, although I have an idea that I'll check out later.  ^_^

  • Thanks 1
Link to comment
Share on other sites

44 minutes ago, Hardpan Curmudgeon SASS #8967 said:

I think I'm back!  :)

 

Not quite sure how or why, although I have an idea that I'll check out later.  ^_^

 

       ....... OMG :o!!!!!!!! ...... he's back! ........... hide the domesticated animals ......... oh, .... and the wimmin folks ........   :o:excl::o:ph34r:

 

:blush:

  • Haha 3
Link to comment
Share on other sites

On 7/21/2022 at 4:53 PM, Hardpan Curmudgeon SASS #8967 said:

Damn, but this is frustrating.

 

I've cleared the cookies, history, tried both Chrome and Edge, closed everything that was running, re-booted multiple times...

 

I can only access the Saloon (ACS!) on my li'l tablet - but one finger typing don't cut it.  :(

 

ONLY the Saloon!  :wacko:

 

This page isn't working

forums.sassnet.com is currently unable to handle this request

http error 500 

 

I have been getting this same message for months every other forum goes in seamlessly. Doesn’t matter if it’s my phone, tablet, or laptop.

I accidentally discovered that I can get into the saloon from chrome on my phone but not from chrome on my little chrome book. It’s a puzzlement 

Edited by Henry T Harrison
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.