Jump to content
SASS Wire Forum

Archived

This topic is now archived and is closed to further replies.

Russ T. Sites

New wire

Recommended Posts

It's up! Allie's post at the top of the Wire main board. :)

She has requested  that the "Q&A" thread be used for questions and answers. All complaints and rants, like mine above, stay here in this thread.

Share this post


Link to post
Share on other sites

It'll take some time to adjust to it

 

Photo didn't take

Share this post


Link to post
Share on other sites
8 hours ago, Allie Mo, SASS No. 25217 said:

Hi Folks,

I've been through a lot of software changes in a previous life. Your responses are very typical among users, especially when adequate training wasn't provided and major changes were made. Sometimes, even with in depth training, people resist change, unless they had a part in the design. So that may be normal.

Things are much easier for me today than yesterday. I do equate this to going from Windows 7 to 8. I set up 8 to be more like 7. Here, I'm adding navigation buttons to my address bar for the things that are no longer as easy to access. Unfortunately, when I get where I'm going I have to figure out how to use it. I would prefer the old version with photo posting to this version. However, in time, I'm sure we will all get accustomed to it.

To help y'all adjust, what do you think of an open Q and A thread pinned to the top of the forum for a while? I would try to keep it concise by deleting posts that do not ask or answer questions. Thoughts?

Regards,

Allie Mo

A Great Idea ! 

Might be a little helpful .

Thank you .

Allie Mo :-)

Share this post


Link to post
Share on other sites
On 3/8/2017 at 6:11 AM, Dutch Wheeler said:

Gotta love Black Powder Night Shoots!  What a hoot!

Yes Sir it is! This was at the BP night shoot at the California State Black Powder Championship Shootout. Notice the small cannon on the center of the table. That was the start signal for the stage. BOOOM!!!

black powder pistol night shoot.jpg

Share this post


Link to post
Share on other sites
On 3/8/2017 at 5:51 AM, Pat Riot, SASS #13748 said:

Happy to be "that someone" to address the other issues you outline below.

Misty Moonshine

 

Gents, it is because of the "Likes"...and it appears that label of "Community Status" has disappeared.

That means that someone is watching and making changes. It also means that "that someone" needs to address some other issues:

  1. Thanks for some of the features of the New Wire. I like that you can post a photo now, be it small and limited in size.
  2. It would have been nice to have a forewarning. It would also be nice if someone from the service that provides the Wire or the Moderators would address some of the complaints as well as accept some kudos for the good things that have been done.  We, too, were unaware at the extent to which the wire would "change"... therefore, we had no way of knowing to give anyone a heads up. Heck- we found out the same time you all did. Here is what DID happen: We have been receiving numerous complaints about the wire for some time now. I contacted our hosting service (website, servers, and otherwise)- and asked them to intervene and help. The wire forum gave users a fair amount of grief in it's failed functionality and inability to use the features. My goal was to get the wire in tip-top shape and ensure that all features and functions were operational. Those awesome folks ran over 100 updates, patches, and enhancements that were missing from the wire forum software due to neglect from our previous hosting service. They did it overnight to limit the disruption of the forum users. With all of the updates, we can look forward to seeing a big improvement in speed, reliability, and security within the forum.

  3. Deleting history after  30 days is ridiculous. If history is deleted, and we know it is because you cannot search for Ruger Vaqueros past Feb. 12th of last month, how is it expected that new folks with questions or people that want to expand their experience in SASS and CAS get answers if there is no history to search? This is the same policy that has always been in place... it's not ever really "gone".... But, with that being said, I will check in with our hosting service to see exactly what can be done to accommodate an archiving of posts.
  4. Some of the features that we have been used to for DECADES are gone, like; Signatures, email notifications, searches, etc. I have admittedly not had much time to spend on here to explore the new features. I've not checked on Signatures, but email notifications and searches are still here?
  5. How is it that history is deleted yet people are saying that they  can look at posts 10 years back and further? I tried that but can't figure out how they did it but there have been more than one post claiming that so I don't think they were pulling anyone's leg. What gives? Is history deleted or not?
  6. How is it that Allie Mo, a "Moderator" didn't even know a change even occurred? I explained this in my answer to your 1st complaint  (#2) above. I find that very telling in how this new Wire came about. Not to beat my statement in item 2 into the ground but just to amplify it; I understand that the Wire is run by an IT service, or at least that has what I have been led to believe. Knowing the IT mindset as I do I am sure  someone will be reading this and thinking "Well buddy, you all don't pay the bill, SASS does and they  are the customer, not you all" Well, be that the case or not, the way this was done was not and is not "the Cowboy Way"...if that matters any more... Of course that matters... I'm not sure what this statement is supposed to be referencing, but- wow!  I can assure you this was no conspiracy.... it was me trying to get this thing working right... for the HUNDREDS of emails and requests I get for just what these updates accomplished.

There, I said my piece. I understand how much work goes into something like this. We, or at least I, do appreciate the effort. It's just that we, the members of SASS and those that will be members do deserve some courtesy in regards to our forum. We are not the enemy. We are the reason for the Wire. We are the reason SASS has existed as long as it has. We are the reason that SASS will continue. I know that SASS and CAS was the darling of the gun industry for years as our sport generated a lot of money in all aspects of the firearms business. SASS and CAS are no longer in that status because "Tacti-Cool" is now the rage. How does SASS as a business expect to get back to being closer to the top when they make business decisions like the one that funded the creation of this new Wire and the way it came about? It takes a lot of work to put the Wire and forums like it together and keep them running and I understand that this is easier to do through a service. It takes a lot of the burden away from people that have other things to do. But it doesn't make sense to continually alienate folks if you expect those same folks to get on board with supporting the organization. I don't follow your logic here, I'm sorry. The upgrades made were to increase security and functionality- as a courtesy to all of those who use this forum. What "funded this business decision"...?! They were crucial, necessary updates to the software to ensure the functionality of the entire forum program. What in the world makes you think that we view you as the enemy? And I can assure you it was not an attempt at alienating anyone....

Okay, NOW I'm done. I had to get that off my chest. I was a loyal and active member of SASS for many years and I went away. I came back a few months ago so my perspective is that the SASS I knew has changed a great deal. In some ways better, in some ways worse. But the really and truly nice thing is The wonderful people that made me love SASS and CAS in the first place are still here. New faces and old, the Cowboy Way is not dead amongst the members and that is the reason we are all here.

Kindest Regards,

Pat Riot, SASS #13748 :FlagAm:

 

PS: I want my Signature back! I'll follow up on this signature thing....

 

Misty Moonshine

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Misty Moonshine said:

 

Thank you very much Misty. Yet again my written word did not come across as intended. I wasn't trying to insinuate a conspiracy but more of a lack of communication.

Regarding the length of time posts are kept, I understand that was the way it has been. I think my post Allie's pinned thread regarding questions about the new Wire would explain why I feel this is important.

Overall, I really like the new Wire and I appreciate the efforts that went into it. I just feel better communication would have made the transition smoother. Also in regards to a couple of other statements you can ask Allie about the PMs that she and I have sent each other about the New Wire and such. That might explain some things in regards to my post above. - Not trying to be cryptic, just keeping a promise.

Thanks again and kindest regards,

Pat Riot

Share this post


Link to post
Share on other sites

i like it , didsnt realise i couldnt post photos before ??????? 

 

mikesphotos-5002_zpsbc165fe0.jpg

Share this post


Link to post
Share on other sites
  1. Okay what the heck did I do wrong???:P

IMG_0850.JPG

IMG_0850.JPG

Share this post


Link to post
Share on other sites

you got in front of tha camera......

Share this post


Link to post
Share on other sites

I think Calico Mary just hit one out if the park...:lol::lol::lol:

Man, that was funny! Thanks for the laugh.

Share this post


Link to post
Share on other sites

I thought I would title this:  A LITTLE RYE ON THE SIDE!!!:D

Share this post


Link to post
Share on other sites

Okay when yer all done funnin' with me, could one of you brainiacs tell me how to fix this??? :o

Share this post


Link to post
Share on other sites

there is this thingy on yer keyboard called a "delete" key.......

Share this post


Link to post
Share on other sites
Just now, Calico Mary said:

there is this thingy on yer keyboard called a "delete" key.......

I may have to start deleting you!!!:P

Share this post


Link to post
Share on other sites

yu wudn't be tha first......:mellow:

Share this post


Link to post
Share on other sites

How come this came right side up???

me_45.jpg

Share this post


Link to post
Share on other sites
1 hour ago, Rye Miles #13621 said:

Okay when yer all done funnin' with me, could one of you brainiacs tell me how to fix this??? :o

 

IMG_0850.JPG.6d4a6ae5977e6183cbb057b658c1e30a_kindlephoto-225409989.jpg

Share this post


Link to post
Share on other sites

It looks like it's posting in landscape instead of portrait, I just cropped it square

Share this post


Link to post
Share on other sites

well so far the main thing I do not like is when you come to the end of a thread and hit the back arrow it takes you all the way back to the beginning of the posts and you have to scroll down again to get back to where you were. This is a big time hassle and so unnecessary. ugh

Share this post


Link to post
Share on other sites

Rye, was the photo okay when you copied it and when you posted it the photo rotated 90 degrees?

I just posted this one below that I had saved from the Pedersoli web site to see if there was an option to modify the photo once you have selected it. There is not a way to rotate a photo here once you have selected it for posting. You can only "insert into post" or "delete" it. So the problem must be the way your photo is stored on your computer. I have had cases where photos that I had saved on my iphone would look normal on the phone but would rotate 90 degrees when I copied and pasted them in emails or texts. That was nerve racking for a bit but when that happens now I open the photo, copy it and paste it right back into my my photo gallery and then when I repost it comes out normal. I have no idea why some photos do that on my phone. Perhaps something similar is happening with you?

58c299cec2cde_PedersoliLittleBesty.jpg.2fb20878f1303b030b5b8c69d6a97bad.jpg

 

Share this post


Link to post
Share on other sites
10 hours ago, Russ T. Sites said:

It looks like it's posting in landscape instead of portrait, I just cropped it square

Okay, I have no idea of what you're saying but I'll check it out!! Thanks Rusty!;)

Share this post


Link to post
Share on other sites
11 hours ago, Rye Miles #13621 said:

How come this came right side up???

me_45.jpg

You musta been standing up instead of lying down;)

Share this post


Link to post
Share on other sites
13 hours ago, Russ T. Sites said:

It looks like it's posting in landscape instead of portrait, I just cropped it square

 

3 hours ago, Rye Miles #13621 said:

Okay, I have no idea of what you're saying but I'll check it out!! Thanks Rusty!;)

 

Capture.JPG

Share this post


Link to post
Share on other sites

Hi Folks,

I see Q&A here and in other threads. It would be most helpful for all to keep them on the following thread. http://www.sassnet.com/forums/index.php?/topic/260520-qa-on-new-forum-software/ I've also asked Misty to have someone monitor it for unresolved issues.

That way, anyone having a problem could look there for answers, without having to scroll through miscellaneous comments to see if their issue is mentioned.

Thanks,

AM

Share this post


Link to post
Share on other sites
On 3/10/2017 at 7:29 AM, Pat Riot, SASS #13748 said:

Rye, was the photo okay when you copied it and when you posted it the photo rotated 90 degrees?

I just posted this one below that I had saved from the Pedersoli web site to see if there was an option to modify the photo once you have selected it. There is not a way to rotate a photo here once you have selected it for posting. You can only "insert into post" or "delete" it. So the problem must be the way your photo is stored on your computer. I have had cases where photos that I had saved on my iphone would look normal on the phone but would rotate 90 degrees when I copied and pasted them in emails or texts. That was nerve racking for a bit but when that happens now I open the photo, copy it and paste it right back into my my photo gallery and then when I repost it comes out normal. I have no idea why some photos do that on my phone. Perhaps something similar is happening with you?

58c299cec2cde_PedersoliLittleBesty.jpg.2fb20878f1303b030b5b8c69d6a97bad.jpg

 

Pat, the photo seems fine on my computer and I put that picture on another forum and it came out fine. It also came out ok when I sent it as an email to some folks! I'm confused!

Share this post


Link to post
Share on other sites
On 3/10/2017 at 10:45 AM, Dutch Wheeler said:

 

 

Capture.JPG

Where's that at? I don't see anything like that when I try to post a picture! I don't see an option, it just says choose files.:rolleyes: I'm not too good at this!!

Share this post


Link to post
Share on other sites
4 minutes ago, Rye Miles #13621 said:

Where's that at? I don't see anything like that when I try to post a picture! I don't see an option, it just says choose files.:rolleyes: I'm not too good at this!!

Probably nothing your doing I suspect the forum software is selecting landscape by default

Share this post


Link to post
Share on other sites
4 minutes ago, Rye Miles #13621 said:

Pat, the photo seems fine on my computer and I put that picture on another forum and it came out fine. It also came out ok when I sent it as an email to some folks! I'm confused!

That is really weird...I know, It's a conspiracy, Man! :D

Honestly, I am at a loss on this one.

Share this post


Link to post
Share on other sites
Just now, Pat Riot, SASS #13748 said:

That is really weird...I know, It's a conspiracy, Man! :D

Honestly, I am at a loss on this one.

Does it anything to do with my I-Mac? I think the black helicopters above my house don't like Apple!!:rolleyes:

Share this post


Link to post
Share on other sites
6 minutes ago, Rye Miles #13621 said:

Does it anything to do with my I-Mac? I think the black helicopters above my house don't like Apple!!:rolleyes:

Well, Rye, I just went through every item in the menus when you click your User Name at the top right of the Wire page looking to see if there was a setting somewhere that would post photos in landscape or portrait or anything in that regard and I found nothing. It might have something to do with Apple but I find that hard to believe if it works on other forums and such.

By the way, they aren't black. They are a very dark green with very dark green markings that are reflective under UV light...(insert Twilight Zone music here) :ph34r:

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.