Jump to content
SASS Wire Forum

I can't access this site.


Three Foot Johnson
 Share

Recommended Posts

About 4 days ago, SASSNET.COM became inaccessible via my Internet provider. At first, I thought the site was just down again, but discovered my phone accesses it just fine through Verizon, but not when connected through my home Internet provider. Every other site works fine, including several other gun oriented sites - TFL, CASCITY, GLOCKTALK, SIXGUNS, etc., so it doesn't seem to be a blanket block of gun sites... weird. I called the provider and was on the phone with them for 45 minutes resetting, remoting, etc, and they can't figure it out either.

 

~Sent from my mountaintop via semaphore.

Link to comment
Share on other sites

I've been having the same problem. I can access it from my phone and this I-pad but if I try and access it from my desk top, no luck. My brother told me he was also having this problem.

Link to comment
Share on other sites

Interesting:

 

The SASS site has more than one index page.

 

The url looks the same but the pages displayed are not.

This is a redirect issue that can be fixed when rebuilding the pages and/or confirming on page links.

It appears there are more than one index page with different connection links.

 

https://www.sassnet.com/

 

http://www.sassnet.com/

Edited by Cliff Hanger #3720LR
Link to comment
Share on other sites

That's interesting - the https address gets me to the main page on my home Internet service, then to the forums page, but when I click on a forum, then I get the same "cannot connect" message.

 

Sent from my mountaintop via semaphore

Link to comment
Share on other sites

Interesting:

 

The SASS site has more than one index page.

 

The url looks the same but the pages displayed are not.

This is a redirect issue that can be fixed when rebuilding the pages and/or confirming on page links.

It appears there are more than one index page with different connection links.

 

https://www.sassnet.com/

 

www.sassnet.com/

The one in blue works fine for me.

The second one doesn't do anything.

OLG

Link to comment
Share on other sites

Both bring up an incomplete age that must be refreshed to get all items on the page to display.

Yesterday the site worked perfectly all day long. This morning it refused me entry for a couple of hours.

Link to comment
Share on other sites

What baffles me is when I try and access SASS through Google I can't get to anything SASS but I now have a Chromebook that is Google based and I don't have issues accessing it. On my iPhone I have to use Safari. Google will not work and there are no SASS Apps.

 

I swear, it reminds me of 1997 and having a flippin' phone modem sometimes.

Link to comment
Share on other sites

Well I've tried everything I know and can't get past the Forums page to view topics or post to threads. :-(

 

~Sent from my mountaintop via semaphore

Link to comment
Share on other sites

Test

 

~Sent via my home Internet provider

 

(edit) So... it seems it was a DNS resolution problem after all.

Edited by J Bar Binks, #47015
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.