Jump to content
SASS Wire Forum

Archived

This topic is now archived and is closed to further replies.

Cheyenne Culpepper 32827

more puter woes! won't hook up! now it's locked up!

Recommended Posts

my puter won't hook up to my wireless router, it says "the dependency service or group failed to start." went to the help forum and tried their solution and now it's locked up! errrrrr

 

anyone have any ideas?

Share this post


Link to post
Share on other sites

yeah, ya got plenty of guns and ammo lyin' round, doncha????

Share this post


Link to post
Share on other sites

yu wunt me keeping yu company?

Share this post


Link to post
Share on other sites

yu cud always come up here.....

Share this post


Link to post
Share on other sites

someday your prince will come............ or something lak thet!

Share this post


Link to post
Share on other sites

he better bring rum, bacon, and a cute masseur!

Share this post


Link to post
Share on other sites

Hmmmm - did you "power cycle" the thing (turn it off - wait - turn it back on).

 

If that fails, unplug the sucker - wait - plug back in.

 

If that fails - go to the software that is loaded on your PC and try to find a

"map" of some sort - (diagram) it will show (or tell) you where the problem is.

Try to find a "restart" button - or similar type choice.

 

Or - turn off your PC - then turn it back on. Microsoft can be touchy sometimes.

 

That - my friend - is about all I know about wireless routers.

 

- Boneyard

Share this post


Link to post
Share on other sites

done all that,,,,, nuthan!

Share this post


Link to post
Share on other sites

sorry I tain't no help, but ya remember how many times I had problems with my router....finally gave up and went to the cable outlet and got a new modem with a wireless router in it, still occasionally have problems with this laptop but everything else w$%ks on it just fine....

Share this post


Link to post
Share on other sites

this one is fine, so it's not the router but tha other puter...

Share this post


Link to post
Share on other sites

then ifn' ya got two, yu kin put one out of its misery...or yers, whichever

Share this post


Link to post
Share on other sites

and if the wif is on this one, wut am I tu du?

Share this post


Link to post
Share on other sites

adopt a teenager....

Share this post


Link to post
Share on other sites

grandson is in ohio,,,,,,,

Share this post


Link to post
Share on other sites

there is more than one teenager on tha planet....Florida mite have one or two.....

Share this post


Link to post
Share on other sites

If you think it's the computer...do a "Restore" back to a date when it all work correctly.

That will reset the programs back to that date.

Share this post


Link to post
Share on other sites

Cliff Hangerm has a great idea! Try that.

 

Restore PC to an Earlier Date & Time

Go Start>>All Programs>>Accessories>>System Tools>>System Restore

  • Click in the radio button Choose a different restore point
  • Click Next
  • put a tick in Show more restore points
  • Pick a Date before this happened
  • Click Next

This should restore the PC to that time & date.

Share this post


Link to post
Share on other sites

I tried the restore trick, set it back 5 days, no luck, I'll try it again....

Share this post


Link to post
Share on other sites

it sez there was an error and couldn't restore,,,,

Share this post


Link to post
Share on other sites

Howdy Cheyenne,

 

First a question, are you using a laptop or a desktop? Now do you have a router that allows a cable? If so try that, if it works it might be the wifi card. Also if a desktop you could check that the card is seated tightly, they can work loose time.

 

If I can help let me know.

Share this post


Link to post
Share on other sites

laptop, I'll check for a cord...

Share this post


Link to post
Share on other sites

Okay, I don't have enough computer training to repair a laptop. You might check into a computer shop and have it worked on. At a guess I would say it might be the wifi card, Either it died or is loose. How old is the computer? If under warrenty take it in and let deal with it.

Share this post


Link to post
Share on other sites

06 model, ran a service/msc and such,,,, hmmm the saga continues....screen is black with only the icon, even in the safe mode start....

Share this post


Link to post
Share on other sites

Sounds like it is dieing. I will tell you that it is more than I can help you with long distance.

Share this post


Link to post
Share on other sites

bummer,,,,,,

Share this post


Link to post
Share on other sites

I tole ya how ta fix it.....

Share this post


Link to post
Share on other sites

almost there!

Share this post


Link to post
Share on other sites

I have shot a computer once. It is no fun, try explosives.

Share this post


Link to post
Share on other sites

yu really want Purdy Boy playin' wit explosives??? better evacuate Florida, Georgia, and maybe even Alabama and South Carolina....

Share this post


Link to post
Share on other sites

Wait I am in Florida. Hmmm...I have wanted to be evacuate since I moved her for a Hurricane to say I have been. So explosives might work. :excl:

Share this post


Link to post
Share on other sites

yu going to the Ides Ruff?

Share this post


Link to post
Share on other sites

Ides??

Share this post


Link to post
Share on other sites

I thinks it's delayed Y2K

Share this post


Link to post
Share on other sites

Red Horse Ranger,

 

He said the computer was an 06 model, so hopeful he is running something newer than Windows 95 or 98. But it could be, wish I had thought of that.

Share this post


Link to post
Share on other sites

the ides of march, annual shoot ne of Orlando, traverse....one of the best shoots in FL....

 

running Vista,..

 

y2k now that is funny

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.